User Passwort
 Passwort speichern Passwort vergessen?
 
 
 
 Alle Foren
 PDA-Dev :: Windows Mobile :: eMbedded
 Visual Basic
 Installation Windows Mobile 6 Standard SDK
Autor Vorheriges Thema Thema Nächstes Thema  

Andre

Neumitglied


2 Beiträge

Erstellt am: 23.06.2009 :  09:42:31 Uhr  Profil anzeigen  Autor eine Email senden  Antwort mit Zitat
Hallo an Alle.
Ich habe ein Problem bei der Installation der "Windows Mobile 6 Standard SDK".
Die Installationsroutine erkennt die "Visual Studio 2008 Standard Edition" und die Installation des "Net Frameworks" nicht.
Hatte jemand schon mal das Problem?
Besten Dank für die Hilfe.

Bearbeitet von: Andre am: 23.06.2009 09:49:53 Uhr
   

Useless user

PDA-Spezialist


465 Beiträge

Erstellt  am: 23.06.2009 :  12:24:57 Uhr  Profil anzeigen  Besuche Useless user's Homepage  Antwort mit Zitat
Kannst du denn mit der "Visual Studio 2008 Standard Edition" Projekt für mobile Geräte erstellen??? Ich denke das geht erst ab der Professionell - Version.
Zum Anfang der Seite

robert.wachtel

robert.wachtel

PDA-Spezialist


301 Beiträge

Erstellt  am: 23.06.2009 :  15:17:53 Uhr  Profil anzeigen  Autor eine Email senden  Besuche robert.wachtel's Homepage  Antwort mit Zitat
Korrekt - das geht in VS 2008 erst mit der Prof.-Version.

Viele Grüße aus Köln
Robert Wachtel
http://blog.robertsoft.de
Zum Anfang der Seite

Andre

Neumitglied


2 Beiträge

Erstellt  am: 23.06.2009 :  19:23:04 Uhr  Profil anzeigen  Autor eine Email senden  Antwort mit Zitat
Also auf der Seite
http://www.microsoft.com/downloads/details.aspx?familyid=06111A3A-A651-4745-88EF-3D48091A390B&displaylang=en
steht.
System Requirements
Windows XP
Microsoft Windows XP Service Pack 2.
Microsoft Visual Studio 2005, Standard Edition or above (Express Editions are not supported). SP1 recommended.
Microsoft .NET Compact Framework v2 SP2.
ActiveSync 4.5. If not currently installed, it is available from Microsoft Windows Mobile web site.
Über Visual Studio 2008 habe ich keine Infos gefunden.
Zum Anfang der Seite

Useless user

PDA-Spezialist


465 Beiträge

Erstellt  am: 23.06.2009 :  19:59:49 Uhr  Profil anzeigen  Besuche Useless user's Homepage  Antwort mit Zitat
Naja, könnte eine falsche Angabe sein. Auf jeden Fall wäre das schon sehr seltsam wenn man mit dem SDK das Lizenzmodell unterwandern könnte ...
Zum Anfang der Seite

robert.wachtel

robert.wachtel

PDA-Spezialist


301 Beiträge

Erstellt  am: 26.06.2009 :  20:50:56 Uhr  Profil anzeigen  Autor eine Email senden  Besuche robert.wachtel's Homepage  Antwort mit Zitat
Was da steht, ist ja korrekt. Bei Visual Studio 2005 ging es noch mit der Standard-Version.
Bei Visual Studio 2008 ist mindestens die Professional-Version erforderlich. Punkt.

Viele Grüße aus Köln
Robert Wachtel
http://blog.robertsoft.de
Zum Anfang der Seite
  Vorheriges Thema Thema Nächstes Thema  
Springe nach:
 
  Bookmark & Share  
 
 
 
  Tags  
 
Keine Tags gefunden
 
 

 



pda-dev.de

Quicklinks: Foren-Übersicht | Developer-News | Suche | Impressum

© just-works! Software

Zum Anfang der Seite

Snitz Forums 2000