User Passwort
 Passwort speichern Passwort vergessen?
 
 
 
 Alle Foren
 PDA-Dev :: Misc
 Forum zum Forum
 Cache Problem
Autor Vorheriges Thema Thema Nächstes Thema  

BenPa

PDA-Programmierer


96 Beiträge

Erstellt am: 13.07.2007 :  12:41:16 Uhr  Profil anzeigen  Autor eine Email senden  Besuche BenPa's Homepage  Antwort mit Zitat
Hallo,
wollte euch mal ne Anregung geben. Wenn ich die Seite noch im Browser offen hab (aber nicht mehr angemeldet bin) und auf "Meine Seite" gehe, kommt wie erwartet der Fehler das ich nicht angemeldet bin.
Wenn ich mich jetzt Anmelde und die Seite erneut aufrufe, kommt aber trotzdem die Fehlermeldung. Problem liegt hier sicherlich im Browsercache.
Evtl. könnt Ihr das Problem beheben in dem Ihr bei den Seiten die sowieso nur von eingeloggten Usern betrachtet werden können einfach einen entsprechenden Header zum Browser schickt (wenn Ihr mehr Infos braucht welche das sind, einfach bescheid geben )
Grüße Benny
   

pda-dev

pda-dev

Forum Admin


554 Beiträge

Erstellt  am: 13.07.2007 :  14:37:56 Uhr  Profil anzeigen  Autor eine Email senden  Besuche pda-dev's Homepage  Sende pda-dev eine ICQ Message  Antwort mit Zitat
Hallo Benny,
danke für die Information.
Die Forumssoftware beinhaltet leider noch einige kleinere Bugs wie diesen
Ich werde mich bei Gelegenheit darum kümmern.
Frank

Ein Computer wird nie das tun, was du willst - sondern das, was du programmierst!
Zum Anfang der Seite

BenPa

PDA-Programmierer


96 Beiträge

Erstellt  am: 13.07.2007 :  14:50:32 Uhr  Profil anzeigen  Autor eine Email senden  Besuche BenPa's Homepage  Antwort mit Zitat
Wenn hier irgendwie Hilfe benötigt wird,
könnte ich evtl. etwas unter die Arme greifen .
Dann einfach bescheid geben...
Grüße
Benny
Zum Anfang der Seite
  Vorheriges Thema Thema Nächstes Thema  
Springe nach:
 
  Bookmark & Share  
 
 
 
  Tags  
 
Keine Tags gefunden
 
 
 



pda-dev.de

Quicklinks: Foren-Übersicht | Developer-News | Suche | Impressum

© just-works! Software

Zum Anfang der Seite

Snitz Forums 2000